SSD immediately becomes unallocated/Not Initialized after starting flash

Hi,

I just received a new 240 Kingston SSD, I initialized it and it shows up as healthy along with my other two SSD’s. With the Disk Managment tab open I can see that the second I begin a flash on Balena Etcher my SSD I am flashing to becomes unallocated and not initialized, secondly, it does not show up in my file explorer.

This is happening to me as well…I’ve un/reinstalled Etcher, tried doing a quick & non quick format and it always unallocates my SSD when I engage the etcher program.

I’ve used it before and had no problems but suddenly I cant get it to work. Lmk if something works for you, I’ll try almost anything at this point!

I just tried it with a non quick format in hopes that would change anything but I am running into the exact same error.

already tried that, wasted two of my hours waiting for it to allocate then failed the same way. so now we play the waiting game

1 Like

After completing the flash I unplugged my SSD from the USB to Sata adapter, waited a few seconds and then plugged it back into my computer. Even though it un initialized in the disk manager the drive still appeared after waiting a few seconds.

Hello

@alldom can you please confirm which operating system you are on and which balenaEtcher version you are using?

@JTP12018 i see you mentioned here you are using v1.5.120 for windows.
This was working for you previously. Can you confirm which version of balenaEtcher you were using?

Are you able to open the etcher console and see if there are any errors? You can do so by pressing Ctrl + Shift + I .

Would be grateful if either or both of you can try an older version of balenaEtcher so we can identify if this was a regression. You can find previous releases here and going download the respective one for your os from the download page of a particular release.

Thanks for reporting this.

Hi @alldom @jtp12018

Just checking in to ask whether you have perhaps been able to try out Rahul’s suggestion of testing previous releases of Etcher?

Kind regards
Alida

Yeah I tried, no success. Waiting on some next steps because I can’t find anything that’s worked.

Can you tell us what image you’re flashing?