Not working on Mac High Sierra. Need help with error log.

Hi everybody, I keep getting an error when I try to use Etcher to burn a Qubes OS iso onto a USB. I took a screen shot of the error log. can someone help with figuring out what is wrong? Thank you so much. I am on Mac High Sierra 10.13.6

Attached is a screenshot of the log.

Hi , looking through your screenshot I saw an EBUSY error while trying to open the device. This would happen if the device is mounted and probably has open files elsewhere. Have you tried to unmount the device before trying to flash ?

Perfect! You helped me resolve the issue. So no, I do not have any files on drive. I actually had just used Disk Utility to erase and format the drive. So when I read your comment I looked and noticed that Disk Utility was still open in the background. So wondering if this polling the flash drive could cause that before trying an unmount I just quit utility first then tried again and it worked. Thank you so much!

Happy to help ! Good luck with Qubes OS.

1 Like