Kunbus Revolution Pi Core 3 not working with any balenaOS I've tried


#1

Hi,

I’ve wanted to try using balena.io for a project of ours. I’ve created a balenaCloud account and wanted to setup a Revolution Pi Core 3. I’ve followed the instructions, used Etcher Portable for Windows and tried the following images all without successfully connecting the device to the balenaCloud. The ethernet port is not blinking, there’s no shell booting up. The device just seems bricked through the image.

Images I’ve tried to get working are:

  • revpi-core-3-2.26.0+rev1-v8.0.0
  • revpi-core-3-2.15.1+rev2-dev-v7.16.6
  • raspberrypi3-2.27.0+rev1-v8.3.5
  • raspberrypi3-2.12.7+rev2-dev-v7.4.3

Would really like to try out balena…


#2

@sthuber

Did you create an application on the balenaCloud dashboard and use the “Add device” wizard to download the images?


#3

Yes I created an “Revolution Pi Core 3”-Application and downloaded the images from the “Add device” wizard.


#4

Does nobody have an idea what else I can try or why it’s not working?