Intel Nuc 2.27+rev1 image link broken (shows NaN undefined)


#1

Hello,
just wanted to download the new version. It says NaN on the download button when selecting 2.27 and is not possible to start downloading (tried with Firefox and Chrome).
2.26 is downloadble and it shows the megabyte size (see screenshot).


#8

Hi, we confirmed this, and found the issue. Some required files for the image to be available for download were not pushed to our storage. That was due to an infrastructure change. We are fixing this up and will keep you posted.


#12

Hi,

Just trying to deploy a new device and the latest version v2.27.0+rev1 is still missing. Older versions work.

Cheers
Chris


#13

Hi, this is still being worked on and we will update here once it is complete.


#66

Any news on 2.27? I need to order 20 new Intel NUCs for our first production balena project and need to know when 2.27 will come out, else I need to order “older/less powerful” NUCs which support 2.26. Thanks :slight_smile:


#71

Hi, unfortunately I cannot provide a timeframe at this point but I have spoken to the teams involved and there is a dependency which needs to be satisfied before 2.27 can be released.

As soon as this happens I will update here.


Intel NUC 2.26+rev1 not downloading production application
#74

This is also the case for Artik 530 and Artik530s


#75

Hi @rquant,

To follow up here, balenaOS 2.29.0+rev1 has now been released for the Intel NUC. I have just confirmed it is fully downloadable.

Thank you for your patience!


#77

Why does https://www.balena.io/os/#download still show 2.26 as the newest?

What is the process between a release on github and it ending up on the files.resin.io endpoint?


Intel NUC 2.26+rev1 not downloading production application
#78

Thanks, but like @ppiixx said. I can also only see 2.26


#79

Hi @ppiixx @rquant,

Our sincere apologies. We released 2.29 earlier last week, but it was prematurely done. Until we iron out everything on our side, the download was masked from our website, meaning that it should not be used yet.

Again we apologise and we will make this version available ASAP, but given the holiday season many of my colleagues are on leave making this process slower than usual.

We will keep you updated.


#85

@ppiixx @rquant balenaOS 2.29.0 for Intel NUC is now available.