How do do I rectify this issue in the image pleae

Any help appreciated, im new t Balena and really struggling thanks

Hello, is your device still in this state? If so, as a first step please run the “Device health checks” from the “Diagnostics” menu on the left side of the dashboard and post anything here that is not in the “Succeeded” status.

Hi Thanks for the reply, I have run Diagnostics for
Device Health Checks
Device Diagnostics
Supervisor State
***I have had to change the extension of device health checks from .Json to .txt as I couldnt upload

The System is still in the same state saying installed and downloaded, I think the project is old, as I ran into issues with some of the commands as things seemed to have changed, so I suspect that is the issue.
balena env add RESIN_HOST_CONFIG_gpu_mem 128 --*application* CNCMachine and balena env add RESIN_HOST_CONFIG_start_x 1 --**application** CNCMachine
Has now changed to “fleet”

10fe8b90b941fddd4095a70626d1686d_diagnostics_2023.04.05_06.37.01+0000 Device Diagnostics.txt (496.2 KB)
Supervisor State.txt (3.9 KB)
10fe8b90b941fddd4095a70626d1686d_checks_2023.04.05_06.37.35+0000 Device Health Checks.txt (988 Bytes)

Hello @Alarm_guy1 could you please confirm the device type that you use?

Could you please type on the HostOS terminal balena ps and share the results?

On the other hand, could you please change the target release of this device to see if forcing to reinstall the services, makes any change?

let us know if this works!

hi the output from the command;

Connecting to 10fe8b90b941fddd4095a70626d1686d…
Spawning shell…

Welcome to balenaOS

root@10fe8b9:~# balena ps
ab5f4d396609 3d6cad6b9c4c “/usr/bin/ /…” 5 days ago Up 6 hours 8080/tcp mjpg-streamer_6367785_2538159_94f97d14ba6152cfa584de3b053461f1
7b8f87d7c045 “/usr/src/app/entry.…” 5 days ago Up 6 hours (healthy) balena_supervisor

how do i change the target release sorry
,any thanks for the continued assistance

@Alarm_guy1 to change the target release just deploy a new release via balena push or how you deployed the version 0.0.0.

Hi, you could also change the target release by pinning the device to another release if you have another. I realize at the time of posting this you likely had only 1 release judging by the version number but once you have another release pushed (as my colleague suggested) the device should automatically try to target it if it is not pinned to one. If you have multiple releases and want to change the release your device is targeting (without pushing a new release), pinning would be the solution.

With that said, following up on my colleague’s response, have you tried pushing a new release? If so, did the services reinstall as was hoped?

Hi, following up again, have you managed to push or pinning to another release and see if the services reinstalled as you hoped?

Thankyou for the follow up, to be honest I gave up in the end as I could not get it going and resorted to UGS on a Pi

I see, I’m sorry to hear that. Please feel free to reach out again if you decide to give it another try, we’ll be happy to help where possible

cheers i will