File Finding ERROR (Please Help)

I’m trying to etch a os image file on to a micro sd card to run kali linux with a specific display

The file i need to flash isn’t recognized as an os image

Whenever i click to select a file it does not show but other os images do

If someone could help that would be great thanks

Hello, is this a publicly available OS image file you are trying to flash (if so, please provide the link) or one you have built yourself?

its public here it is…

here is the main site

here is the file download site!WGwREAiJ!RosCxv7UYDz1N1Z1UiuO9OxXTkxK360-Cufn1yOMM7k

thanks for the help

It looks like that download link is for a .7z file, did you try using an unzipping program such as 7zip to unzip it into an .img file before trying select it in Etcher?

No i haven’t

do you think that would work?

I just tried it and it worked for me. Let us know if it does not work for you.

trying that now

what software and function did you do to do it just so i can make sure i did it right

I downloaded and installed 7-Zip ( then right clicked on the downloaded OS file and selected 7-Zip > Extract Here. That generates an img file in the same folder that you should be able to burn with Etcher. (This is using Windows 10 but should be similar in other OSs)

thanks for the help :slight_smile: