./balenaEtcher-1.5.116-ia32.AppImage: No such file or directory

Dear BalenaCrew,

I get this from appimaged:

./appimaged-640-x86_64.AppImage -v wrap balenaEtcher-1.5.116-ia32.AppImage 
appimaged-640-x86_64.AppImage 640
2021/04/07 03:02:32 Desktop notification:  Not running on one of the supported Live systems This configuration is currently unsupported but may still work, please give feedback.
2021/04/07 03:02:32 main: PATH: /usr/local/bin:/opt:/home/woo/Applications:/home/woo/.local/bin:/home/woo/Desktop:/home/woo/Downloads:/tmp/.mount_appimactxUz6/usr/bin:/home/woo/.config/nvm/versions/node/v15.12.0/bin:/home/woo/.local/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin
This process based on /proc/self/exe: /tmp/.mount_appimactxUz6/usr/bin/appimaged
Terminating other running processes with that name...
2021/04/07 03:02:32 Deleted 0 desktop files from /home/woo/.local/share/applications/
2021/04/07 03:02:32 Probably not launched by systemd (please file an issue if this is wrong)
2021/04/07 03:02:32 Manually launched, not by systemd. Check if enabled in systemd...
2021/04/07 03:02:32 /etc/systemd/user/appimaged.service does not exist
2021/04/07 03:02:32 Creating $XDG_CONFIG_HOME/systemd/user/appimaged.service
2021/04/07 03:02:32 thisai.path: /home/woo/Documents/Progs/appimaged-640-x86_64.AppImage
2021/04/07 03:02:32 Restarting via systemd...

When I try via appimagelauncher I get:

[appimage-binfmt-bypass/bin] ERROR: failed to execute patched runtime: No such file or directory

Please help…

I’ve never tried appimaged and it seems to be deprecated.
You are trying to run the ia32 AppImage. Have you tried the x64 one ?

1 Like

That’s what happens in haste. I installed a amd64 deb and it works as expected, thank you zvin! :white_check_mark: