Build failed: error parsing HTTP 413 response body

Having a hard time running git push with staging img (2.9.5+rev1).
I’m getting a Build failed error every time, tried force flag and it didn’t helped.


[=========================>                         ] 50%[Error]    Build failed: error parsing HTTP 413 response body: invalid characte                                                 r '<' looking for beginning of value: "<html>\r\n<head><title>413 Request Entity Too Large</title></head>\r\n<body bgcolor=\"white\">\r\                                                 n<center><h1>413 Request Entity Too Large</h1></center>\r\n<hr><center>cloudflare-nginx</center>\r\n</body>\r\n</html>\r\n"
[=============================>                     ] 59%
remote: error: hook declined to update refs/heads/master

Thanks for help!

Hi, sorry about the issue, the staging environment is quite often in flux, can you retry it on production? (now that the VPN connection that you required has been fixed). Let us know if you encounter the same error there as well!