OpenVPN Service

I have disabled VPN in the the device variables on the dashboard, however the openvpn.service is still started on boot.

Steps to reproduce issue:

  1. Disable Open VPN device variable in dashboard
  2. Disconnect the internet after VPN change has been applied
  3. Cycle power on the PI

I have also tried disabling the service but an unable to.